Back to overview
Degraded

Large DDoS Attack in Dallas, TX

Apr 29 at 05:18pm EDT

Resolved
Apr 29 at 05:46pm EDT

I am happy to inform you that after 30 minutes of the incident being noticed, the datacenter mitigated an estimated 30 Gig attack against the network our servers run on. We are happy to announce this has now been resolved and we hope this should be resolved going forward.

Updated
Apr 29 at 05:33pm EDT

The datacenter is aware of the attack and has told us they're working on mitigating it so that the attack doesn't touch our network. We will provide more updates as we get them.

Created
Apr 29 at 05:18pm EDT

We are currently experiencing nodes having high network latency and sometimes being fully inaccessible due to a large DDoS Attack hitting our datacenter right now. We are working with the datacenter techs to get this mitigated as fast as possible.