Back to overview
Downtime

RN27 - Network Outage

Apr 26 at 09:24pm EDT

Resolved
Apr 28 at 08:26pm EDT

We were unable to gather any data on the cause of the problem. The issue resolved itself after 1 hour of downtime. We will continue to monitor and gather data.

Updated
Apr 28 at 07:24pm EDT

The issue has re-appeared. We're investigating.

Updated
Apr 26 at 10:17pm EDT

Our network engineer was able to get the network to return. All servers should now be starting.

Created
Apr 26 at 09:24pm EDT

We are currently aware of a network outage on RN27, which seems to follow the same trend as RN32, also in Dallas. We will continue to monitor this and gather data.