Back to overview
Downtime
RN32 - Network Outage
Apr 22 at 09:52pm EDT
Resolved
Apr 24 at 02:47pm EDT
The node is back. We've got planned work upcoming to rectify this by switching hardware completely.
Affected services
Updated
Apr 24 at 01:59pm EDT
We are investigating this issue, as it's re-appeared.
Affected services
Updated
Apr 22 at 11:18pm EDT
The network recovered after 1 Hour, 38 minutes. We are investigating further into what could be causing this.
Affected services
Created
Apr 22 at 09:52pm EDT
We are once again seeing a network outage on RN32 and are once again in conversation with the data center. We are looking into the chance to update the IP, as this one has too many issues associated with it.
Affected services