Back to overview
Downtime

RN32 - Network Outage

Apr 19 at 05:23pm EDT

Resolved
Apr 20 at 02:03am EDT

This issue has been resolved. We are working with the datacenter to get more insight into this. If you wan to move to another node during this time, open a ticket.

Updated
Apr 20 at 12:40am EDT

The issue has reappeared. DC has been notified and we're awaiting their resolution.

Updated
Apr 19 at 09:13pm EDT

The issue was resolved at the provider at 11:32 pm BST, down for 1 hour, 39 minutes.

Created
Apr 19 at 05:23pm EDT

We are aware of a network outage for RN32, which is associated with the recent RN32 outages the last few days, including the one this morning. We are working with the datacenter and their upstream to figure out why our IP keeps getting blocked within their network.