RN32 & RN33 - Currently Down
Resolved
Apr 12 at 05:50pm EDT
We have deployed a solution and are keeping an eye on it to make sure everything is running smoothly. Both nodes should be showing online and servers accessible.
Affected services
Updated
Apr 12 at 03:53pm EDT
We have identified the cause and a solution is in the works. We expect this should be resolved by end of day. We apologize for the extended downtime and are doing everything in our power to get this fixed as soon as possible!
Affected services
Updated
Apr 11 at 05:40pm EDT
We are still working on this issue and will respond will more updates as we receive them. We are sorry for the extended downtime, we are working our hardest to fix this.
Affected services
Created
Apr 10 at 09:50pm EDT
We are aware of outages for RN32 and RN33 currently. We are investigating the issue and working on a fix.
We will provide more updates as we get them.
Affected services