Back to overview
Downtime

RN39 Down (and RN38 may be affected later)

Mar 24 at 09:14am EDT

Resolved
Mar 24 at 11:38am EDT

We are happy to inform you that this issue has been resolved. We are sorry for the downtime and glad it didn't take as long as we predicted.

Updated
Mar 24 at 10:39am EDT

While attempting to resolve the issue, we've had to also take down RN38. We're still working on a solution and will update this as we get closer to a solution.

Created
Mar 24 at 09:14am EDT

We are aware that RN39 is now offline and servers can not be accessed right now. We're working on a solution as we speak and hope to have it resolved by end of day, if not sooner.

We apologize for this downtime and hope to get it resolved as soon as we possibly can.