Back to overview
Downtime
Game Panel Servers - Power Action Issues
Mar 15 at 10:31am EDT
Resolved
Mar 15 at 10:43am EDT
According to the external service, a fix has been implemented and we're seeing positive results.
Please check to see if you can start your servers.
Affected services
Created
Mar 15 at 10:31am EDT
We are aware that you can't start or restart your Game Panel Servers right now. An external service that we rely on is not working at the moment and is causing all our nodes to not be able to retrieve important data, which is stopping all servers from going through the start process. We will provide more updates as we get them.
Affected services