Back to overview
Downtime

Budget New York - Network Down

Mar 15 at 09:50am EDT

Resolved
Mar 15 at 03:27pm EDT

The work has been completed and you should be able to access your servers now. We apologise for the downtime beyond our control.

Created
Mar 15 at 09:50am EDT

Our provider for Budget New York is currently upgrading their network and due to this, our entire rack has lost network connectivity. Please see below for the affected nodes, this does not affect VPS, only Game Servers on this node.

  • RN1-BG-NY
  • RN2-BG-NY
  • RN3-BG-NY
  • RN4-BG-NY

The newest update from our provider is that at 9:50 am EST, they started the work, but we have been down for almost an hour now, so we are unsure what happened. We will provide more updates when we get them.