Dallas VPS #2 - Offline
Resolved
Jun 27 at 10:53pm EDT
We have finalized the work on Dallas 2. If for any reason you are still unable to connect to your VPS, do not hesitate to open a ticket.
Affected services
Updated
Jun 25 at 04:45pm EDT
Dallas 2 is back online. You won't be able to start your VPS until we get to your VPS, but we have to go through one by one. We hope to have this done before the end of the day.
Affected services
Updated
Jun 24 at 03:31pm EDT
We do apologize for the lack of updates. We are trying our best to get Dallas 2 back into working order, but we're experiencing some difficulties.
Affected services
Updated
Jun 23 at 07:07pm EDT
Recovery operations are underway. We don't have a set eta at this time but will provide another update as soon as we have one.
Affected services
Updated
Jun 23 at 04:14pm EDT
We have got the server back up, but you will not be able to start your servers for now. We are still working on it.
Affected services
Updated
Jun 23 at 02:59pm EDT
We have identified the issue and are working on a fix. There is no current ETA
Affected services
Created
Jun 23 at 02:39pm EDT
We are investigating Dallas 2 VPS being offline. We are still unsure at this point if client VPS are affected or if the host is down. We will provide more updates as we get them.
Affected services