Back to overview
Downtime

VA k8s Cluster - Outage

Jun 22 at 04:49pm EDT

Resolved
Jun 22 at 06:25pm EDT

Everything is back online. We will keep monitoring to make sure everything is running as it should.

Updated
Jun 22 at 05:12pm EDT

We'd like to provide additional context. It seems most servers that were online before the outage are still running, but the panel is currently still non-usable for this node.

Created
Jun 22 at 04:49pm EDT

We are currently experiencing an outage on our k8s cluster in Virginia. Data is safe and secure and we hope to have the cluster back online as soon as possible. We will provide updates here as things change.