Back to overview
Downtime

RN44 & RN45 - Full Outage

Jun 11 at 08:17pm EDT

Resolved
Jun 11 at 09:07pm EDT

We are seeing our nodes fully back online and accessible. We will continue to monitor for any other issues, but as far as we can see, everything appears to be working as intended.

Updated
Jun 11 at 08:27pm EDT

We have identified this as an issue with our provider's upstream and the upstream are actively working on a fix. We will be monitoring the provider's status page for updates, as well as staying in direct contact with the provider via other channels.

Created
Jun 11 at 08:17pm EDT

We are currently investigating a full outage for RN44 and RN45, we are currently unsure of the cause as we are unable to access it at this time. We will be contacting the provider to see if there is any details they can provide us.