RN38 & RN39 - Full Outage
Resolved
Jun 11 at 07:21pm EDT
Thank you for your patience, we have been able to get RN38 back online. We will be making an effect today and tomorrow to move users away from these nodes, so if you see your server transferring, that's why.
Affected services
Updated
Jun 11 at 05:52pm EDT
We're almost there. We are still working on this, we severely apologize for the delay.
Affected services
Updated
Jun 11 at 09:45am EDT
We'd like to give an update. The transfer is still taking it's time, but rest assured we're still monitoring it and waiting for it to finish.
Affected services
Updated
Jun 10 at 11:20pm EDT
As this has taken way longer than we've hoped, this task has been escalated to another team member who can take over. Rest assured, RN38 should be back up in a few hours, if not by morning. We will be making an effort to move users away from these nodes faster than we already have, as it's clear considering recent incidents that these machines need their hardware checked.
Affected services
Updated
Jun 10 at 08:48pm EDT
RN39 is now back online. We are working on getting RN38 still online, so bare with us.
Affected services
Updated
Jun 10 at 07:16pm EDT
We are still working on this issue, we are waiting on an external factor which is currently deciding the speed at which this is fixed.
Affected services
Created
Jun 10 at 06:02pm EDT
We have been made aware of a full outage on RN38 and RN39, and we are working on restoring the nodes to working order. This may take over an hour, so please be aware during this time we are unable to take any actions towards the affected servers on these nodes.
Affected services