RN36 & RN37 - Outage
Resolved
May 29 at 10:23pm EDT
We have resolved the issue and both nodes are now back online and accessible! We are putting in measures to ensure this doesn't happen again.
Affected services
Updated
May 29 at 08:00pm EDT
The download is in progress since the last announcement, we are expecting it to take 2 hours.
Affected services
Updated
May 29 at 06:23pm EDT
We are now performing the last step required to get RN36 back online. We expect this to take 1 hour, could be 2 hours. We will provide updates if it's expected to take longer.
Affected services
Updated
May 29 at 05:32pm EDT
We have been able to get RN37 back online. We are now working on getting RN36 back online too.
Affected services
Updated
May 29 at 02:45pm EDT
A new solution is in action, we expect the fix to be implemented in 5 hours, or 4 hours depending on factors out of our control. We understand this isn't the best but this issue is something we had no control in avoiding.
Affected services
Updated
May 29 at 12:43pm EDT
This issue has been escalated.
Affected services
Updated
May 29 at 12:09pm EDT
We are trying a solution right now to see if we can get the nodes back up. We will let you know how it goes.
Affected services
Created
May 29 at 09:50am EDT
We are investigating the cause of an outage on RN36 and RN37. We will provide more updates as we get them.
Affected services