Back to overview
Downtime

RN25 - Unexpected Outage

May 28 at 06:35pm EDT

Resolved
May 28 at 07:14pm EDT

RN25 is back online. The datacenter hasn't really told us what caused it, but told us that all hardware is in good health.

Updated
May 28 at 07:01pm EDT

We have been made aware (as of a couple of minutes ago) they have technicians on-site now working on fixing the issue. We will provide more updates as we get them.

Created
May 28 at 06:35pm EDT

We have been made aware of an outage against RN25. We have contacted the provider with their Emergency Outage Ticket System and have been notified that they have received our ticket and are looking into the issue.